Snow Leopard and madwimax

If you’re one of the Yota’s frustrated users, me is also included, because of lack support for Snow Leopard, then here is a possible solution, though being currently under development, that could possibly make you a bit happier and fill your soul with hope:

Note, that this solution is under development and there is no guarantee it will work for you but still it’s the only option we all have at the moment. As far as I know, the patches have been already sent to the upstream project (madwimax) so it’s expected to become more matured in the near future. For now, lets say “Thank you” to the guys who’ve made it possible: siglost, kesik and of course the initial author of madwimax Alexander Gordeev.